Compatibilità 1.7.0Compatibilità 1.7.0

Dettaglio compatibilità gioco

Tavola di compatibilità gioco
Titolo Abbreviazione Compatibilità
Simon the Sorcerer 2 simon2 Eccellente
No known issues, game is completable.
- Amiga, DOS, Macintosh and Windows versions supported by this target
- Only the default language (English) in Amiga & Macintosh versions is supported
- F10 key animation is different in Amiga & Macintosh versions

 

Tentacle