Kompatibilitätliste für 0.11.1
Details zur Kompatibilität
Kompatibilitätsliste
Vollständiger Name des Spiels Kurzbezeichnung % vollständig
Future Wars fw 80%
Game is completable
- Occasional graphical glitches
- DOS, Amiga and Atari versions are supported