Kompatibilitätliste für 2.0.0
Details zur Kompatibilität
Kompatibilitätsliste
Vollständiger Name des Spiels Kurzbezeichnung Grad der Unterstützung
Future Wars fw Gut
Game is completable
- Occasional graphical glitches
- Amiga, Atari and DOS versions are supported by this target