Kompatibilitätliste für 1.8.1
Details zur Kompatibilität
Kompatibilitätsliste
Vollständiger Name des Spiels Kurzbezeichnung Grad der Unterstützung
King's Quest IV: The Perils of Rosella kq4sci Hervorragend

Support Level:

Das Spiel besitzt keine bekannten Fehler oder Probleme.

Supported Platforms:

  • Amiga
  • Atari ST
  • DOS

Additional Notes:

  • Music in the Amiga version may have glitches