Compatibilidad de la versión 1.6.0
Detalles de compatibilidad del juego
Tabla de compatibilidad de juegos
Nombre completo Nombre corto Nivel de soporte
Loom loom Excelente

Support Level

El juego no presenta problemas conocidos.

Supported Platforms

  • Amiga
  • Atari ST
  • DOS
  • FM Towns
  • PC Engine

Unsupported Platforms

  • Macintosh

Additional Notes

  • The Roland update from LucasArts is required for MIDI support in the EGA version
  • There is no support for the Macintosh interface
  • FM-TOWNS Kanji version requires the FM-TOWNS Font ROM
  • PC-Engine Kanji version requires the system card ROM

Links

Available At

The ScummVM project does not recommend any individual supplier of games. This list is for reference purposes only.