Compatibilità 1.6.0
Dettaglio compatibilità gioco
Tavola di compatibilità gioco
Titolo Abbreviazione Compatibilità
...A Personal Nightmare pn Non testato

Support Level:

Il gioco deve ancora essere testato e potrebbe non essere giocabile

Supported Platforms:

  • Amiga
  • Atari ST
  • DOS

Additional Notes:

  • Minor spacing glitches with charset
  • No day to night fading in Amiga and Atari ST versions

Links: