Compatibilité 2.0.0
Détails de compatibilité du jeu
Tableau de compatibilité
Nom du jeu Identifiant Niveau de support
Gobliiins gob1 Excellent
No known issues. Game is completable.
- Amiga, Atari, DOS and Macintosh versions are supported by this target
- Problem with one music piece in the Macintosh version